Microsoft Azure Services Outage

Incident Report for Qualer

Resolved

The issue impacting Qualer/Asset Management site availability due to the Microsoft outage has been resolved. For the latest status and information, please visit https://azure.status.microsoft/en-us/status.
We apologize for the inconvenience this outage has caused and appreciate your patience during this event.
Posted Oct 30, 2025 - 00:23 UTC

Update

We are continuing to experience issues with Qualer/Asset Management due to long-running issues relating to a global Microsoft outage. We are closely monitoring the situation and will update this message with information as it becomes available.

Additional information can be found at https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 20:43 UTC

Monitoring

The Microsoft issues that are interrupting Qualer/Ax site availability are resolving, but there may be intermittent issues until we confirmation that the issue is fully resolved.
Posted Oct 29, 2025 - 17:22 UTC

Identified

There is a widespread Azure Front Door outage affecting sites in multiple regions.
Posted Oct 29, 2025 - 16:33 UTC

Investigating

We are experiencing an outage with Qualer/Asset Management due to a global Microsoft outage. We are closely monitoring the situation and will update this message with information as it becomes available.
Posted Oct 29, 2025 - 16:31 UTC
This incident affected: Infrastructure / Administrative (Qualer Network).