Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 08, 2025 - 09:00 UTC
Scheduled
Qualer will undergo scheduled maintenance during the specified time, which may result in temporary unavailability of the platform.
Bug Fixes: - Resolved an issue preventing pass/fail result calculations in some configurations. - Fixed a bug preventing users from proceeding after client selection when creating a Client Service Order - Fixed calculation errors when using "-" (N/A) in "Two values and result" average reading entry format.
Posted Aug 07, 2025 - 22:39 UTC
This scheduled maintenance affected: Service Management (Work Orders, Calibration Module).